ALLNET (Akuvox C319) DS10 10-inch PoE touchscreen tablet with 4GB/16GB, Android, SIP, Wi-Fi
ALLNET (Akuvox C319) DS10 10-inch PoE touchscreen tablet with 4GB/16GB, Android, SIP, Wi-Fi
The ALLNET DS10 is a specialised display designed for integration into telephone systems and door entry systems. SIP integration allows the display to be integrated into a PBX as a telephone, e.g. FritzBox, 3CX, etc. It is also possible to configure the display as a PBX itself.
This means you can use it yourself as a telephone system for making calls. Another special feature is the ability to assign Action URLs to buttons. This makes it possible to call the lift or operate a door opener. Two built-in relays can also be controlled to carry out further switching operations. The built-in SOS function is particularly suitable for older people. It is possible to store several telephone numbers which can be dialled simultaneously.
*Play Store installation via an external app enables integration into home automation solutions and flexible use; features include automatic display shutdown and a ‘Touch to Wake’ function
Firmware update: Download thehttps://fileshare.allnet.de/s/5f8UzSYiv07M7DZfirmware and install it via the update function in the backend.
Technical Details
- Front panel: Plastic
- RAM / ROM: 4GB / 16GB
- Display: 10-inch IPS LCD
- Screen: 10-inch capacitive touch screen
- Wi-Fi: IEEE 802.11 b/g/n, @2.4GHz
- BLE: Supports BLE 4.2
- Camera: no camera
- Memory slot:1 microSD slot
- RS485 port: Supported
- Relay outputs: 2
- Bell input: 1
- Microphone: -26 dB
- Speaker: Dual speakers, 4Ω / 3W
- Ethernet ports: 1xRJ45, 10/100 Mbps adaptive
- 802.3af Power over Ethernet
- 12V DC connector (if not using PoE)
- Tamper-resistant: Supported
- Installation: Wall-mounted & desktop
- Dimensions: 251 × 182.5 × 29.75 mm
- Operating humidity: 10–90
- Operating temperature: -10°C to +45°C
- Storage temperature: -20°C to +70°C
Touchscreen display
- Display mode: Normally black, transmissive
- LCD size: 10 inches (diagonal)
- Aspect ratio: 16:10
- Resolution: 1280×800
- Contrast ratio: 900:1
- Luminance: 350 cd/m²
- Viewing angle: 80° left, 80° right,
- 80° upwards, 80° downwards
- Touchscreen: Projected capacitive
Audio
- SIP v1 (RFC2543), SIP v2 (RFC3261)
- Narrowband audio codec: G.711a, G.711µ, G.729
- Broadband audio codec: G.722
- DTMF: In-band, out-of-band DTMF (RFC2833), SIP Info
- Echo cancellation
- Comfort noise generator
- Automatic gain control
Video
- Streaming formats: H.263 & H.264
Networking
- Supported protocols: IPv4, IPv6, HTTP, HTTPS, FTP, TFTP, SNMP, DNS, SNTP, RTSP, SRTP, RTP, TCP, UDP, TLS, ICMP, DHCP, ARP
Deployment & Maintenance
- Auto-provisioning
- Web management portal
- Web-based packet dump
- Configuration backup / restore
- Firmware upgrade
- System logs (including door access logs)
*Play Storeinstallation: The Google Framework is installed via an installation app. The installation takes a very long time. The Google files update automatically after installation. This can take up to several hours.
Recommended accessories for ALLNET (Akuvox C319) DS10 10-inch PoE touchscreen tablet with 4GB/16GB, Android, SIP, Wi-Fi
Reviews for ALLNET (Akuvox C319) DS10 10-inch PoE touchscreen tablet with 4GB/16GB, Android, SIP, Wi-Fi
Review sent
Your review cannot be sent
Do you have any questions about ALLNET (Akuvox C319) DS10 10-inch PoE touchscreen tablet with 4GB/16GB, Android, SIP, Wi-Fi- Contact our experts
Benjamin M. Tanner – Managing Director and Security Expert
Do you need individual advice for your project? Do you have any questions about products, project planning or installation? As a managing director with over 18 years of experience in the field of security technology, I would be happy to help you and answer your personal concerns.
- Personal advice
- Trained Expert
- Fast Reply
- 20 years of experience



Comments (0)
Your review appreciation cannot be sent
Report comment
Report sent
Your report cannot be sent